composer命令安装指定版本的软件包

来源:csdn博客 分类: 文章浏览史 发布时间:2020-05-14 12:55:20 最后更新:2020-05-14 浏览:116
转载声明:
本文为摘录自“csdn博客”,版权归原作者所有。
温馨提示:
为了更好的体验,请点击原文链接进行浏览
摘录时间:
2020-05-14 12:55:20

composer require “软件包:版本号” ,例如:

composer require "illuminate/redis:5.5.*"
composer require "predis/predis:^1.1"
composer require "foo/bar:1.0.0"
php技术微信