解决composer提示The openssl extension is required for SSL/TLS protection...

来源:csdn博客 分类: 文章浏览史 发布时间:2020-11-27 13:56:37 最后更新:2020-11-27 浏览:100
转载声明:
本文为摘录自“csdn博客”,版权归原作者所有。
温馨提示:
为了更好的体验,请点击原文链接进行浏览
摘录时间:
2020-11-27 13:56:37

错误提示
The openssl extension is required for SSL/TLS protection but is not availab
le. If you can not enable the openssl extension, you can disable this error
, at your own risk, by setting the ‘disable-tls’ option to true. ta errorRet

解决方法:在php.ini文件中打开php_openssl扩展
extension=php_openssl.dll

php技术微信