Electron – 项目报错整理【打包1】: WARNING: Make sure that .NET Framework 4.5 or later and Powershell 3 or late

来源:博客园 分类: 文章浏览史 发布时间:2020-06-07 00:23:11 最后更新:2020-06-07 浏览:40
转载声明:
本文为摘录自“博客园”,版权归原作者所有。
温馨提示:
为了更好的体验,请点击原文链接进行浏览
摘录时间:
2020-06-07 00:23:11

WARNING: Make sure that .NET Framework 4.5 or later and Powershell 3 or later are installed, otherwise extracting the Electron zip file will hang.

检查后原因是powershell还是2版本的,因为是win7系统,于是下载了升级包(http://www.ziyuan120.cn/source/8398.html)安装后打包成功

 

 

 

 

php技术微信